DomainMod 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1424107 漏洞类型 跨站脚本
发布时间 2018-12-07 更新时间 2018-12-07
CVE编号 CVE-2018-19892 CNNVD-ID CNNVD-201812-229
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-229
|漏洞详情
DomainMod是一款基于PHP和MySQL的用于管理中心位置的域名和其它互联网资产的开源应用程序。 DomainMod 4.11.01及之前版本中admin/dw/add-server.php端点存在跨站脚本漏洞。远程攻击者可借助‘DisplayName’、‘HostName’或‘UserName’参数利用该漏洞注入任意的脚本或HTML。
|参考资料

来源:github.com

链接:https://github.com/domainmod/domainmod/issues/85