Xen 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1429070 漏洞类型 权限许可和访问控制问题
发布时间 2018-12-10 更新时间 2019-10-09
CVE编号 CVE-2018-19966 CNNVD-ID CNNVD-201812-332
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-332
|漏洞详情
Xen是英国剑桥大学开发的一款开源的虚拟机监视器产品。该产品能够使不同和不兼容的操作系统运行在同一台计算机上,并支持在运行时进行迁移,保证正常运行并且避免宕机。 Xen 4.11.x及之前版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(主机操作系统崩溃)或获取主机操作系统权限。
|参考资料

来源:xenbits.xen.org

链接:https://xenbits.xen.org/xsa/advisory-280.html