CloudBees Script Security Plugin 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1430727 漏洞类型 权限许可和访问控制问题
发布时间 2018-12-11 更新时间 2019-10-08
CVE编号 CVE-2018-1000865 CNNVD-ID CNNVD-201812-390
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-390
|漏洞详情
CloudBees Script Security Plugin是美国CloudBees公司的Jenkins(基于Java开发的持续集成工具)中的一个用于检测脚本安全性的插件。 CloudBees Script Security Plugin 1.47及之前版本中的groovy-sandbox/src/main/java/org/kohsuke/groovy/sandbox/SandboxTransformer.java文件存在安全漏洞。攻击者可利用该漏洞在Jenkins master JVM上执行任意代码。
|参考资料

来源:jenkins.io

链接:https://jenkins.io/security/advisory/2018-10-29/#SECURITY-1186