Apache NiFi 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1446916 漏洞类型 Design Error
发布时间 2018-10-26 更新时间 2018-10-26
CVE编号 CVE-2018-17192 CNNVD-ID CNNVD-201812-835
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/106257
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-835
|漏洞详情
Apache NiFi是美国阿帕奇(Apache)软件基金会的一套基于数据流的数据处理和分发系统。该系统支持数据路由指示图的配置和转换以及系统中介逻辑等。 Apache NiFi 1.0.0版本至1.6.0版本中存在安全漏洞。攻击者可利用该漏洞劫持点击操作。
|受影响的产品
Apache Nifi 1.8
|参考资料

来源:nifi.apache.org

链接:https://nifi.apache.org/security.html#CVE-2018-17192