Apache NiFi template upload API 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1446998 漏洞类型 跨站请求伪造
发布时间 2018-10-26 更新时间 2018-10-26
CVE编号 CVE-2018-17195 CNNVD-ID CNNVD-201812-838
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/106259
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-838
|漏洞详情
Apache NiFi是美国阿帕奇(Apache)软件基金会的一套基于数据流的数据处理和分发系统。该系统支持数据路由指示图的配置和转换以及系统中介逻辑等。template upload API是其中的一个模板上传组件。 Apache NiFi 1.0.0版本至1.7.1版本中的template upload API存在跨站请求伪造漏洞。远程攻击者可利用该漏洞执行未授权的操作。
|受影响的产品
Apache Nifi 1.8
|参考资料

来源:nifi.apache.org

链接:https://nifi.apache.org/security.html#CVE-2018-17195