Apache NiFi 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1447241 漏洞类型 Failure to Handle Exceptional Conditions
发布时间 2018-10-26 更新时间 2018-10-26
CVE编号 CVE-2018-17194 CNNVD-ID CNNVD-201812-837
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/106262
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-837
|漏洞详情
Apache NiFi是美国阿帕奇(Apache)软件基金会的一套基于数据流的数据处理和分发系统。该系统支持数据路由指示图的配置和转换以及系统中介逻辑等。 Apache NiFi 1.0.0版本至1.7.1版本中存在安全漏洞,该漏洞源于对于删除请求,程序会忽略请求主体,但当初始请求带有非零的Content-Length值时,接收的节点会一直等待请求主体直至超时。攻击者可利用该漏洞造成拒绝服务。
|受影响的产品
Apache Nifi 1.8
|参考资料

来源:nifi.apache.org

链接:https://nifi.apache.org/security.html#CVE-2018-17194