KMPlayer 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1448922 漏洞类型 缓冲区错误
发布时间 2018-12-21 更新时间 2019-10-17
CVE编号 CVE-2018-5200 CNNVD-ID CNNVD-201812-877
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-877
|漏洞详情
KMPlayer是KMPlayer团队开发的一款基于Linux、UNIX操作系统的视频播放器。该播放器使用Mplayer、Xine和GStreamer作为解码后端,为KDE的组件之一。 KMPlayer 4.2.2.15及之前版本中存在基于堆的缓冲区溢出漏洞,该漏洞源于复制的帧数据的大小超过了帧头中所指定的堆内存的大小。攻击者可利用该漏洞损坏内存并执行代码。
|参考资料

来源:www.boho.or.kr

链接:https://www.boho.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=30113