WordPress WordPress Google XML Sitemaps Plugin 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1449594 漏洞类型 跨站脚本
发布时间 2018-12-26 更新时间 2019-10-23
CVE编号 CVE-2018-16204 CNNVD-ID CNNVD-201812-1108
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-1108
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Google XML Sitemaps Plugin是使用在其中的一个用于创建XML站点地图的插件。 WordPress Google XML Sitemaps Plugin 4.0.9及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞向插件设置页面注入任意脚本。
|参考资料

来源:jvndb.jvn.jp

链接:https://jvndb.jvn.jp/en/contents/2018/JVNDB-2018-000135.html