Bootstrap 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1449963 漏洞类型 跨站脚本
发布时间 2019-01-10 更新时间 2019-09-17
CVE编号 CVE-2018-20677 CNNVD-ID CNNVD-201901-208
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201901-208
|漏洞详情
Bootstrap是一款使用HTML、CSS和JavaScript开发的开源Web前端框架。 Bootstrap 3.4.0之前版本中的affix存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML
|参考资料

来源:blog.getbootstrap.com

链接:https://blog.getbootstrap.com/2018/12/13/bootstrap-3-4-0/


来源:github.com

链接:https://github.com/twbs/bootstrap/issues/27045


来源:github.com

链接:https://github.com/twbs/bootstrap/issues/27915#issuecomment-452140906


来源:github.com

链接:https://github.com/twbs/bootstrap/issues/27915#issuecomment-452196628


来源:github.com

链接:https://github.com/twbs/bootstrap/pull/27047