多款D-Link产品安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1450031 漏洞类型 命令注入
发布时间 2019-01-09 更新时间 2019-10-23
CVE编号 CVE-2018-20674 CNNVD-ID CNNVD-201901-139
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201901-139
|漏洞详情
D-Link DIR-822 C1等都是友讯(D-Link)公司的无线路由器产品。 多款D-Link产品中存在安全漏洞。远程攻击者可利用该漏洞执行命令。以下产品和版本受到影响:使用v3.11B01Beta之前版本固件的D-Link DIR-822 C1;使用v3.11B01Beta之前版本固件的DIR-822-US C1;使用v1.21B08Beta之前版本固件的DIR-850L A*;使用v2.22B03Beta之前版本固件的DIR-850L B*;使用v1.20B02Beta之前版本固件的DIR-880L A*。
|参考资料

来源:securityadvisories.dlink.com

链接:https://securityadvisories.dlink.com/announcement/publication.aspx?name=SAP10101