elFinder 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1450381 漏洞类型
发布时间 2019-01-11 更新时间 2019-01-11
CVE编号 CVE-2019-5884 CNNVD-ID CNNVD-201901-331
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201901-331
|漏洞详情
elFinder是基于Drupal平台下的一套开源的AJAX文件管理器。它提供多文件上传、图像缩放等功能。 elFinder 2.1.45之前版本中的php/elFinder.class.php文件存在安全漏洞。当curl扩展被禁用并且程序没有设置safe_mode或open_basedir时,攻击者可利用该漏洞泄露信息。
|参考资料

来源:github.com

链接:https://github.com/Studio-42/elFinder/commit/f133163f2d754584de65d718b2fde96191557316


来源:github.com

链接:https://github.com/Studio-42/elFinder/releases/tag/2.1.45