LibSass 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1450679 漏洞类型 缓冲区错误
发布时间 2019-01-15 更新时间 2019-07-25
CVE编号 CVE-2019-6284 CNNVD-ID CNNVD-201901-454
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201901-454
|漏洞详情
LibSass是一个开源的使用C语言编写的Sass(CSS扩展语言)解析器。 LibSass 3.5.5版本中的prelexer.hpp文件的Sass::Prelexer::alternatives存在基于堆的缓冲区越界读取漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:github.com

链接:https://github.com/sass/libsass/issues/2816