WordPress Automattic WooCommerce插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1451010 漏洞类型 路径遍历
发布时间 2019-01-16 更新时间 2019-10-23
CVE编号 CVE-2018-20714 CNNVD-ID CNNVD-201901-483
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201901-483
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Automattic WooCommerce plugin是使用在其中的一个电子商务功能插件。logging system是其中的一个日志系统。 WordPress Automattic WooCommerce插件3.4.6之前版本中的logging系统存在文件删除漏洞。攻击者可利用该漏洞删除woocommerce.php文件,并将权限提升至管理员。
|参考资料

来源:blog.ripstech.com

链接:https://blog.ripstech.com/2018/wordpress-design-flaw-leads-to-woocommerce-rce/