Cacti 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1451626 漏洞类型 跨站脚本
发布时间 2019-01-17 更新时间 2020-03-03
CVE编号 CVE-2018-20726 CNNVD-ID CNNVD-201901-611
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201901-611
|漏洞详情
Cacti是Cacti团队的一套开源的网络流量监测和分析工具。该工具通过snmpget来获取数据,使用RRDtool绘画图形进行分析,并提供数据和用户管理功能。 Cacti 1.2.0之前版本中的host.php文件的‘Website Hostname’参数存在跨站脚本漏洞,该漏洞源于程序没有转义非法字符。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:github.com

链接:https://github.com/Cacti/cacti/blob/develop/CHANGELOG


来源:github.com

链接:https://github.com/Cacti/cacti/commit/80c2a88fb2afb93f87703ba4641f9970478c102d


来源:github.com

链接:https://github.com/Cacti/cacti/issues/2213