Croogo 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1463422 漏洞类型 跨站脚本
发布时间 2019-01-30 更新时间 2019-01-30
CVE编号 CVE-2019-7168 CNNVD-ID CNNVD-201901-965
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201901-965
|漏洞详情
Croogo是一套基于CakePHP框架开发的内容管理系统(CMS)。该系统提供内容类型可自定义为Blog、Node、Page,内容采用WYSIWYG编辑器编辑等功能。 Croogo 3.0.5及之前版本中存在跨站脚本漏洞。远程攻击者可通过向/admin/nodes/nodes/add/blog URL发送‘Blog’字段利用该漏洞执行HTML或JavaScript代码。
|参考资料

来源:github.com

链接:https://github.com/croogo/croogo/issues/886ExploitIssue TrackingThird Party Advisory