多款F5产品Traffic Management User Interface 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1464576 漏洞类型 跨站脚本
发布时间 2019-01-31 更新时间 2019-01-31
CVE编号 CVE-2019-6589 CNNVD-ID CNNVD-201901-1037
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201901-1037
|漏洞详情
F5 BIG-IP LTM等都是美国F5公司的产品。F5 BIG-IP LTM是一款本地流量管理器;BIG-IP AAM是一款应用程序加速管理器。Traffic Management User Interface(TMUI)是其中的一个用户管理界面。 多款F5产品中的Traffic Management User Interface存在跨站脚本漏洞。远程攻击者可利用该漏洞执行JavaScript代码。以下产品和版本受到影响:F5 BIG-IP LTM 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP AAM 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP AFM 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP Analytics 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP APM 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP ASM 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP DNS 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP Edge Gateway 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP FPS 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP GTM 14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.3版本,11.6.0版本至11.6.3版本;BIG-IP Link Controller 14.0.
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/F5-BIG-IP-Cross-Site-Scripting-via-TMUI-28392