typora 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1466671 漏洞类型 跨站脚本
发布时间 2019-01-31 更新时间 2019-02-01
CVE编号 CVE-2019-7296 CNNVD-ID CNNVD-201901-1048
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201901-1048
|漏洞详情
typora是一款编辑器。 typora 0.9.64及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞执行命令。
|参考资料

来源:github.com

链接:https://github.com/typora/typora-issues/issues/2131


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7296


来源:github.com

链接:https://github.com/typora/typora-issues/issues/2131


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7296