安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1470003 漏洞类型 缓冲区错误
发布时间 2019-02-02 更新时间 2019-02-02
CVE编号 CVE-2019-7310 CNNVD-ID CNNVD-201902-014
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/106829
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-014
|漏洞详情
Poppler是一个用于生成PDF的C++类库,该库是从Xpdf(PDF阅读器)继承而来。 Poppler 0.73.0版本中存在越界读取漏洞,该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:gitlab.freedesktop.org

链接:https://gitlab.freedesktop.org/poppler/poppler/issues/717ExploitThird Party Advisory


来源:bugs.chromium.org

链接:https://bugs.chromium.org/p/oss-fuzz/issues/detail?id=12797Issue TrackingPermissions RequiredThird Party Advisory


来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/106829Third Party Advisory


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7310


来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/106829