cURL/libcURL CVE-2018-16890 Heap Buffer Overflow Vulnerability

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1474979 漏洞类型 Boundary Condition Error
发布时间 2019-02-06 更新时间 2019-02-06
CVE编号 CVE-2018-16890 CNNVD-ID N/A
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/106947
|漏洞详情
This vulnerability is currently undergoing analysis and not all information is available. Please check back soon to view the completed vulnerability summary.
|受影响的产品
Haxx Curl 7.64.0
|参考资料
resource:
hyperlink:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-16890
resource:
hyperlink:https://curl.haxx.se/docs/CVE-2018-16890.html
resource:
hyperlink:https://usn.ubuntu.com/3882-1/
resource:
hyperlink:https://www.debian.org/security/2019/dsa-4386