Eclipse OpenJ9 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1480812 漏洞类型 输入验证错误
发布时间 2019-02-11 更新时间 2019-12-24
CVE编号 CVE-2018-12549 CNNVD-ID CNNVD-201902-324
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-324
|漏洞详情
Eclipse OpenJ9是Eclipse基金会的一款Java应用程序引擎。该产品主要用于运行Java应用程序。 Eclipse OpenJ9 0.11.0版本中存在输入验证错误漏洞,该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:bugs.eclipse.org

链接:https://bugs.eclipse.org/bugs/show_bug.cgi?id=544019


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-12549