Bento4 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1480832 漏洞类型
发布时间 2019-02-10 更新时间 2019-02-12
CVE编号 CVE-2019-7698 CNNVD-ID CNNVD-201902-290
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-290
|漏洞详情
Bento4 1.5.1-627版本中的Core/Ap4Array.h文件的‘AP4_Array::EnsureCapacity’函数存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:github.com

链接:https://github.com/axiomatic-systems/Bento4/issues/354


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7698