安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1480905 漏洞类型 缓冲区错误
发布时间 2019-02-06 更新时间 2019-04-15
CVE编号 CVE-2018-20762 CNNVD-ID CNNVD-201902-138
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-138
|漏洞详情
GPAC是一款开源的多媒体框架。 GPAC 0.7.2及之前版本中的applications/mp4box/fileimport.c文件的‘cat_multiple_files’函数存在缓冲区溢出漏洞。远程攻击者可诱使用户打开特制文件利用该漏洞在系统上执行任意代码。
|参考资料

来源:github.com

链接:https://github.com/gpac/gpac/issues/1187ExploitThird Party Advisory


来源:github.com

链接:https://github.com/gpac/gpac/commit/35ab4475a7df9b2a4bcab235e379c0c3ec543658PatchThird Party Advisory


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20762