安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1480918 漏洞类型 跨站脚本
发布时间 2019-02-06 更新时间 2019-10-24
CVE编号 CVE-2018-20758 CNNVD-ID CNNVD-201902-117
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-117
|漏洞详情
MODX Revolution是美国MODX公司的一套基于PHP的开源内容管理系统(CMS)。该系统支持在线协作、搜索引擎优化(SEO)等。 MODX Revolution v2.7.0-pl版本中存在跨站脚本漏洞。远程攻击者可借助用户配置页面利用该漏洞注入任意脚本。
|参考资料

来源:github.com

链接:https://github.com/modxcms/revolution/issues/14103PatchThird Party Advisory


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20758