安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1481088 漏洞类型 注入
发布时间 2019-02-01 更新时间 2019-10-17
CVE编号 CVE-2018-16489 CNNVD-ID CNNVD-201902-227
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-227
|漏洞详情
just-extend是一款JavaScript库。 just-extend 4.0.0之前版本中存在注入漏洞,该漏洞源于用户输入构造命令、数据结构或记录的操作过程中,网络系统或产品缺乏对用户输入数据的正确验证,未过滤或未正确过滤掉其中的特殊元素,导致系统或产品产生解析或解释方式错误。
|参考资料