WebKitGTK UIProcess子系统安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1503575 漏洞类型
发布时间 2019-02-24 更新时间 2019-02-25
CVE编号 CVE-2019-8375 CNNVD-ID CNNVD-201902-880
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-880
|漏洞详情
WebKitGTK是KDE、苹果(Apple)、谷歌(Google)等公司共同开发的一套开源的Web浏览器引擎。WebKitGTK+是WebKit引擎的全功能端口,包含WebKit的全部功能。 WebKitGTK 2.23.90及之前版本、WebKitGTK+ 2.22.6及版本和其他设备中使用的UIProcess子系统存在安全漏洞,该漏洞源于脚本对话会超过Web视图的大小。远程攻击者可利用该漏洞造成拒绝服务。
|参考资料

来源:www.inputzero.io

链接:https://www.inputzero.io/2019/02/fuzzing-webkit.html


来源:trac.webkit.org

链接:https://trac.webkit.org/changeset/241515/webkit


来源:github.com

链接:https://github.com/WebKit/webkit/commit/6f9b511a115311b13c06eb58038ddc2c78da5531


来源:bugs.webkit.org

链接:https://bugs.webkit.org/show_bug.cgi?id=184875


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-8375