PHP 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1503618 漏洞类型
发布时间 2019-02-22 更新时间 2019-02-25
CVE编号 CVE-2019-9025 CNNVD-ID CNNVD-201902-840
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-840
|漏洞详情
PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHPGroup和开放源代码社区的共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP 7.3.1之前的7.3.x版本中存在安全漏洞。攻击者可借助负的参数值利用该漏洞造成内存损坏/泄露。
|参考资料

来源:bugs.php.net

链接:https://bugs.php.net/bug.php?id=77367


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9025