tinyissue和pixeline Bugs 代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1503629 漏洞类型 代码注入
发布时间 2019-02-22 更新时间 2019-02-25
CVE编号 CVE-2019-9002 CNNVD-ID CNNVD-201902-829
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-829
|漏洞详情
tinyissue是一套缺陷跟踪系统。pixeline Bugs是tinyissue的分支。 tinyissue 1.3.1版本和pixeline Bugs 1.3.2c及之前版本中的install/config-setup.php文件存在代码注入漏洞。远程攻击者可借助‘database_host’参数利用该漏洞执行任意的PHP代码。
|参考资料

来源:github.com

链接:https://github.com/pixeline/bugs/commit/9d2d3fcdea22e94f7b497f6ed83791ab3a31ee41PatchThird Party Advisory


来源:github.com

链接:https://github.com/mikelbring/tinyissue/issues/237


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9002