WordPress WooCommerce 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1505278 漏洞类型 跨站脚本
发布时间 2019-02-25 更新时间 2019-02-26
CVE编号 CVE-2019-9168 CNNVD-ID CNNVD-201902-929
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-929
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Woocommerce是其中的一个电子商务插件。 WordPress WooCommerce 3.5.5之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:woocommerce.wordpress.com

链接:https://woocommerce.wordpress.com/2019/02/20/woocommerce-3-5-5-security-fix-release/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9168