多款Moxa产品缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1507158 漏洞类型 缓冲区错误
发布时间 2019-02-26 更新时间 2019-10-25
CVE编号 CVE-2019-6557 CNNVD-ID CNNVD-201902-967
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-967
|漏洞详情
Moxa IKS-G6824A series等都是中国台湾摩莎(Moxa)公司的产品。IKS-G6824A series是一款系列机架式以太网交换机。EDS-405A series是一款EDS-405A系列以太网交换机。EDS-408A series是一款EDS-408A系列以太网交换机。 多款Moxa产品中存在缓冲区溢出漏洞。远程攻击者可利用该漏洞执行代码。以下产品和版本受到影响:Moxa IKS-G6824A series 4.5及之前版本;EDS-405A series 3.8及之前版本;EDS-408A series 3.8及之前版本;EDS-510A series 3.8及之前版本。
|参考资料

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/76138


来源:ics-cert.us-cert.gov

链接:https://ics-cert.us-cert.gov/advisories/ICSA-19-057-01