elFinder 命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1507163 漏洞类型 命令注入
发布时间 2019-02-26 更新时间 2019-02-27
CVE编号 CVE-2019-9194 CNNVD-ID CNNVD-201902-962
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-962
|漏洞详情
elFinder是一套基于Drupal平台的、开源的AJAX文件管理器。该产品提供多文件上传、图像缩放等功能。 elFinder 2.1.48之前版本中的PHP connector存在命令注入漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:github.com

链接:https://github.com/Studio-42/elFinder/releases/tag/2.1.48


来源:github.com

链接:https://github.com/Studio-42/elFinder/compare/6884c4f...0740028


来源:github.com

链接:https://github.com/Studio-42/elFinder/blob/master/README.md


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9194