OpenSSL 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1507169 漏洞类型 信息泄露
发布时间 2019-02-26 更新时间 2019-07-17
CVE编号 CVE-2019-1559 CNNVD-ID CNNVD-201902-956
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/107174
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-956
|漏洞详情
OpenSSL是OpenSSL团队的一个开源的能够实现安全套接层(SSLv2/v3)和安全传输层(TLSv1)协议的通用加密库。该产品支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.0.2至1.0.2q版本中存在信息泄露漏洞。攻击者可利用该漏洞绕过访问限制,获取敏感信息。
|受影响的产品
OpenSSL Project OpenSSL 1.0.2r
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/OpenSSL-1-0-2-information-disclosure-via-0-byte-Record-Padding-Oracle-28600