WordPress Smart Forms 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1511077 漏洞类型 跨站请求伪造
发布时间 2019-02-28 更新时间 2019-09-04
CVE编号 CVE-2019-5924 CNNVD-ID CNNVD-201902-995
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201902-995
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Smart Forms是使用在其中的一个Web表单创建插件。 WordPress Smart Forms 2.6.15及之前版本中存在跨站请求伪造漏洞。远程攻击者可利用该漏洞迫使用户执行非预期的操作,例如:插入新表单,向已存在的表单中注入JavaScript代码或删除表单。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/WordPress-Smart-Forms-Cross-Site-Request-Forgery-28626