Adobe ColdFusion 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1516574 漏洞类型 代码问题
发布时间 2019-03-01 更新时间 2019-03-01
CVE编号 CVE-2019-7816 CNNVD-ID CNNVD-201903-023
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/107211
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-023
|漏洞详情
Adobe ColdFusion是美国奥多比(Adobe)公司的一套快速应用程序开发平台。该平台包括集成开发环境和脚本语言。 Adobe ColdFusion 2018 Update 2及之前版本、2016 Update 9及之前版本和11 Update 17及之前版本中存在安全漏洞。攻击者可利用该漏洞绕过文件上传限制,执行任意代码。
|受影响的产品
Adobe ColdFusion 2018.0.0 Update 3 Adobe ColdFusion 2016.0.0 Update 10 Adobe ColdFusion 11 Update 18
|参考资料

来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/coldfusion/apsb19-14.html


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/76382