Apache Qpid Broker-J 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1516905 漏洞类型 输入验证错误
发布时间 2019-03-01 更新时间 2019-03-01
CVE编号 CVE-2019-0200 CNNVD-ID CNNVD-201903-033
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/107215
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-033
|漏洞详情
Apache Qpid是美国阿帕奇(Apache)软件基金会的一款面向对象的消息中间件。该产品是一个AMQP(高级消息队列协议)的实现,可以和符合AMQP协议的系统进行通信,并提供了C++、Python、Java、C#等编程语言的客户端库。Qpid Broker-J是其中的一个使用Java编写的中间件消息代理组件。 Apache Qpid Broker-J 6.0.0版本至7.0.6版本和7.1.0版本中存在安全漏洞。攻击者可通过发送带有1.0之前版本AMQP协议的特制命令利用该漏洞造成代理实例崩溃。
|受影响的产品
Apache Qpid Broker for Java 7.1.1 Apache Qpid Broker for Java 7.0.7
|参考资料

来源:issues.apache.org

链接:https://issues.apache.org/jira/browse/QPID-8273


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/76386