WordPress Contact Form Email插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1529022 漏洞类型 跨站脚本
发布时间 2019-03-10 更新时间 2019-03-11
CVE编号 CVE-2019-9646 CNNVD-ID CNNVD-201903-317
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-317
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Contact Form Email plugin是使用在其中的一个电子邮件收、发管理插件。 WordPress Contact Form Email插件1.2.66之前版本中的wp-admin/admin.php页面存在跨站脚本漏洞。远程攻击者可借助‘item’参数利用该漏洞在该应用程序的上下文中执行JavaScript代码。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/contact-form-to-email/#developers


来源:security-consulting.icu

链接:https://security-consulting.icu/blog/2019/02/wordpress-contact-form-email-xss-csrf/


来源:lists.openwall.net

链接:https://lists.openwall.net/full-disclosure/2019/02/05/7


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9646