IBM DB2 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1529054 漏洞类型 缓冲区错误
发布时间 2019-03-08 更新时间 2019-03-11
CVE编号 CVE-2018-1922 CNNVD-ID CNNVD-201903-284
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-284
|漏洞详情
IBM DB2是美国IBM公司的一套关系型数据库管理系统。该系统的执行环境主要有UNIX、Linux、IBMi、z/OS以及Windows服务器版本。 基于Linux、UNIX和Windows平台的IBM DB2(包括:DB2 Connect Server)中存在缓冲区溢出漏洞。攻击者可利用该漏洞份执行任意代码。以下版本受到影响:IBM DB2 9.7版本,10.1版本,10.5版本,11.1版本。
|参考资料

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/76734


来源:www.ibm.com

链接:https://www.ibm.com/support/docview.wss?uid=ibm10740413


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/IBM-DB2-six-vulnerabilities-28691