GNOME Glib 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1529073 漏洞类型
发布时间 2019-03-08 更新时间 2019-03-11
CVE编号 CVE-2019-9633 CNNVD-ID CNNVD-201903-265
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-265
|漏洞详情
GNOME Glib是一套用于创建图形用户界面的多平台工具包,是GTK+和GNOME工程的基础底层核心程序库。 GNOME GLib 2.59.2版本中的gio/gsocketclient.c文件存在安全漏洞。攻击者可借助特制的网站利用该漏洞造成拒绝服务(应用程序崩溃)。
|参考资料

来源:gitlab.gnome.org

链接:https://gitlab.gnome.org/GNOME/glib/issues/1649


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9633