PHP 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1530672 漏洞类型 缓冲区错误
发布时间 2019-03-11 更新时间 2019-06-13
CVE编号 CVE-2019-9675 CNNVD-ID CNNVD-201903-325
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-325
|漏洞详情
PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHPGroup和开放源代码社区的共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP 7.1.27之前的7.x版本和7.3.3之前的7.3.x版本中的ext/phar/tar.c文件的‘phar_tar_writeheaders_int’函数存在缓冲区溢出漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:bugs.php.net

链接:https://bugs.php.net/bug.php?id=77586


来源:php.net

链接:http://php.net/ChangeLog-7.php


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9675