SAP BusinessObjects Business Intelligence Platform 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1531219 漏洞类型 跨站脚本
发布时间 2019-03-12 更新时间 2019-03-12
CVE编号 CVE-2019-0269 CNNVD-ID CNNVD-201903-359
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/107359
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-359
|漏洞详情
SAP BusinessObjects Business Intelligence Platform是德国思爱普(SAP)公司的一套书屋智能软件和企业绩效解决方案套件。该产品具有报告生成、分析和数据可视化等功能。 SAP BusinessObjects Business Intelligence Platform 4.10版本和4.20版本中存在跨站脚本漏洞,该漏洞源于程序没有充分的编码用户控制的输入。远程攻击者利用该漏洞在用户浏览器中执行任意脚本。
|参考资料

来源:wiki.scn.sap.com

链接:https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=515408080


来源:launchpad.support.sap.com

链接:https://launchpad.support.sap.com/#/notes/2693962


来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/107359


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-0269