Cloud Foundry Cloud Controller 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1533778 漏洞类型
发布时间 2019-03-13 更新时间 2019-03-14
CVE编号 CVE-2019-3785 CNNVD-ID CNNVD-201903-499
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-499
|漏洞详情
Cloud Foundry是美国Cloud Foundry基金会的一套开源的平台即服务(PaaS)云计算平台。该产品提供容器调度、持续交付和自动化服务部署等功能。Cloud Controller是其中的一款云控制器。 Cloud Foundry Cloud Controller 1.78.0之前版本中存在安全漏洞。远程攻击者可利用该漏洞获取已签名的bit-service URL,进而对bit-service执行写入操作。
|参考资料

来源:www.cloudfoundry.org

链接:https://www.cloudfoundry.org/blog/cve-2019-3785


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3785