Highcharts JS 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1535056 漏洞类型
发布时间 2019-03-14 更新时间 2019-03-15
CVE编号 CVE-2018-20801 CNNVD-ID CNNVD-201903-549
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-549
|漏洞详情
Highcharts JS是一款基于SVG的JavaScript图表框架。 Highcharts JS 6.1.0之前版本中的js/parts/SvgRenderer.js文件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。
|参考资料

来源:snyk.io

链接:https://snyk.io/vuln/npm:highcharts:20180225


来源:github.com

链接:https://github.com/highcharts/highcharts/commit/7c547e1e0f5e4379f94396efd559a566668c0dfa


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20801