yast2-printer 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1539437 漏洞类型 输入验证错误
发布时间 2019-03-15 更新时间 2019-10-10
CVE编号 CVE-2018-20106 CNNVD-ID CNNVD-201903-600
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-600
|漏洞详情
yast2-printer是一个打印机配置模块。 yast2-printer 4.0.2及之前版本中存在安全漏洞,该漏洞源于SMB打印机设备没有正确地转义密码中的字符。攻击者可利用该漏洞以root身份执行代码。
|参考资料

来源:bugzilla.suse.com

链接:https://bugzilla.suse.com/show_bug.cgi?id=1114853


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20106