Flexera Software FlexNet Publisher 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1545434 漏洞类型 输入验证错误
发布时间 2019-03-21 更新时间 2019-11-21
CVE编号 CVE-2018-20032 CNNVD-ID CNNVD-201903-820
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-820
|漏洞详情
Flexera Software FlexNet Publisher(FLEXlm)是美国Flexera Software公司的一款授权关系管理解决方案(Entitlement Relationship Management Solution)中的软件授权管理核心组件。该产品可为软件与硬件生产商提供定价、打包和定制软件授权期限。 Flexera Software FlexNet Publisher 11.16.1.0及之前的版本中存在拒绝服务漏洞。远程攻击者可利用该漏洞造成lmgrd和厂商守护进程之间的heartbeat组件停止运行,关闭厂商守护进程。
|参考资料

来源:secuniaresearch.flexerasoftware.com

链接:https://secuniaresearch.flexerasoftware.com/advisories/85979/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20032