CMS Made Simple 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1549525 漏洞类型 跨站脚本
发布时间 2019-03-24 更新时间 2019-07-19
CVE编号 CVE-2019-10017 CNNVD-ID CNNVD-201903-884
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-884
|漏洞详情
CMS Made Simple(CMSMS)是CMSMS团队的一套开源的内容管理系统(CMS)。该系统支持基于角色的权限管理系统、基于向导的安装与更新机制、智能缓存机制等。 CMSMS 2.2.10版本中存在跨站脚本漏洞。远程攻击者可借助File Picker功能的name字段利用该漏洞控制账户并劫持cookies。
|参考资料

来源:MISC

链接:http://dev.cmsmadesimple.org/bug/view/12001


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10017