i-doit 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1554287 漏洞类型 跨站脚本
发布时间 2019-03-28 更新时间 2019-07-19
CVE编号 CVE-2019-6965 CNNVD-ID CNNVD-201903-1168
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-1168
|漏洞详情
Synetics i-doit是德国Synetics公司的一套开源的配置管理数据库(CMDB)软件。该软件包括IT基础设施管理、网络文档管理、IP地址管理和IT资产管理等功能。 Synetics i-doit 1.12版本中的qr.php文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/46620