CloudBees Jenkins Demand Uploader Plugin 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1554302 漏洞类型 跨站请求伪造
发布时间 2019-03-28 更新时间 2019-10-17
CVE编号 CVE-2019-1003046 CNNVD-ID CNNVD-201903-1151
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-1151
|漏洞详情
CloudBees Jenkins(Hudson Labs)是美国CloudBees公司的一套基于Java开发的持续集成工具。该产品主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。Fortify on Demand Uploader Plugin是使用在其中的一个用于向Fortify on Demand提交代码以进行安全评估的插件。 CloudBees Jenkins的Fortify on Demand Uploader Plugin 3.0.10及之前版本中存在跨站请求伪造漏洞。远程攻击者可利用该漏洞连接到攻击者指定的服务器。
|参考资料

来源:jenkins.io

链接:https://jenkins.io/security/advisory/2019-03-25/#SECURITY-992


来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2019/03/28/2


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1003046