CloudBees Jenkins Lockable Resources Plugin 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1554306 漏洞类型 跨站脚本
发布时间 2019-03-28 更新时间 2019-06-12
CVE编号 CVE-2019-1003042 CNNVD-ID CNNVD-201903-1147
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-1147
|漏洞详情
CloudBees Jenkins(Hudson Labs)是美国CloudBees公司的一套基于Java开发的持续集成工具。该产品主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。Lockable Resources Plugin是使用在其中的一个用于在全局配置中定义“可锁定资源”的插件。 CloudBees Jenkins Lockable Resources Plugin 2.4及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞在Web页面中注入任意的JavaScript代码。
|参考资料

来源:jenkins.io

链接:https://jenkins.io/security/advisory/2019-03-25/#SECURITY-1361


来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2019/03/28/2


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1003042