CloudBees Jenkins Pipeline: Groovy Plugin 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1554307 漏洞类型 安全特征问题
发布时间 2019-03-28 更新时间 2019-06-12
CVE编号 CVE-2019-1003041 CNNVD-ID CNNVD-201903-1146
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-1146
|漏洞详情
CloudBees Jenkins(Hudson Labs)是美国CloudBees公司的一套基于Java开发的持续集成工具。该产品主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。Pipeline:Groovy Plugin是其中的一个基于Java开发的持续集成工具中的流程构建插件。 CloudBees Jenkins Pipeline: Groovy Plugin 2.64及之前版本中存在安全漏洞。攻击者者可利用该漏洞绕过沙盒保护。
|参考资料

来源:jenkins.io

链接:https://jenkins.io/security/advisory/2019-03-25/#SECURITY-1353


来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2019/03/28/2


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1003041