Dovecot 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1554320 漏洞类型 缓冲区错误
发布时间 2019-04-02 更新时间 2019-04-15
CVE编号 CVE-2019-7524 CNNVD-ID CNNVD-201903-1132
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/107672
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-1132
|漏洞详情
Dovecot是一款开源的基于类Linux/UNIX系统的IMAP和POP3邮件服务器。 Dovecot 2.2.36.3之前版本和2.3.5.1之前的2.3.x版本中的indexer-worker进程存在安全漏洞。本地攻击者可利用该漏洞将用户权限提升至root。
|受影响的产品
Dovecot Dovecot 2.3.5.1 Dovecot Dovecot 2.2.36.3
|参考资料

来源:dovecot.org

链接:https://dovecot.org/security.html


来源:dovecot.org

链接:https://dovecot.org/list/dovecot-news/2019-March/000403.html


来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2019/03/28/1


来源:www.vuxml.org

链接:http://www.vuxml.org/freebsd/7862213c-5152-11e9-8b26-a4badb296695.html


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78038


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7524