多款Grandstream产品安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1557349 漏洞类型 缓冲区错误
发布时间 2019-03-30 更新时间 2019-07-25
CVE编号 CVE-2019-10655 CNNVD-ID CNNVD-201903-1220
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201903-1220
|漏洞详情
Grandstream GAC2500等都是美国潮流网络(Grandstream)公司的产品。Grandstream GAC2500是一款基于Android平台的商务会议电话设备。Grandstream GXP2200是一款IP电话。Grandstream GVC3202是一款全高清视频会议设备。 多款Grandstream产品中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。以下产品及版本受到影响:Grandstream GAC2500 1.0.3.35版本;GXP2200 1.0.3.27版本;GVC3202 1.0.3.51版本;GXV3275 1.0.3.219 Beta之前版本;GXV3240 1.0.3.219 Beta之前版本。
|参考资料

来源:www.trustwave.com

链接:https://www.trustwave.com/en-us/resources/security-resources/security-advisories/?fid=23920&dl=1


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10655